Hace unos días descubrimos dos peligrosos agujero de seguridad, Meltdown y Spectre, que afectaba a la gran mayoría de procesadores del mercado. No hablamos solo de las soluciones de Intel, sino que otros ecosistemas, incluido los diferentes dispositivos de Apple. Parece que la compañía con sede en Cupertino ha trabajado muy rápido para encontrar una solución a esta vulnerabilidad.

Y es que la firma americana acaba de lanzar la versión 11.2.2 de iOS y macOS High Sierra 10.13.2 para todos los usuarios para que a través de estas actualizaciones de seguridad para Apple puedas proteger tu teléfono, tablet u ordenador ante los peligros de Spectre. De esta forma el fabricante ha conseguido por lo menos mitigar la vulnerabilidad Spectre que afectaba a su línea de dispositivos.

Logo de Spectre

Tras la última actualización de seguridad la mayoría de dispositivos Apple estará protegidos ante la vulnerabilidad Spectre

Por ahora la compañía no ha actualización tvOS ni macOS por lo que no todo el ecosistema de Apple está segura ante esta peligrosa vulnerabilidad pero es un primer paso para protegernos ante los peligros de Spectre. No se ha especificado qué mejoras tiene esta actualización de iOS 11.2.2 para el iPhone y el iPad pero Apple ha confirmado que afecta a Siri y a Webkit para mitigar al máximo los efectos de Spectre.

La compañía afirma que no hay una solución de hardware para eliminar Spectre por lo que la única solución era lanzar esta actualización vía OTA para todos los dispositivos compatibles. De esta manera si tienes un iPhone 5s o posterior, iPad Air o posterior o un iPod touch de sexta generación tan solo deberás ir a Configuración – General – Actualización de software para actualizar tu teléfono.

Millones de equipos están afectados por Meltdown y Spectre, pero la Raspberry Pi, no

Si tienes un dispositivo compatible con macOs High sierra podrás actualizarlo para mejorar Safari ante la vulnerabilidad Spectre. Además hay disponible en la tienda de aplicaciones de Mac una actualización suplementaria de Safari, la verdión 11.0.2, para dispositivoss Mac que ejecuten OS X El capitán 10.11.6 y macOs Sierra 10.12.6 para protegerse de los riesgos de Spectre.

Recordemos que Spectre es capaz de guardar las pulsaciones que realices con tu teclado para, por ejemplo, tener acceso a las contraseñas que utilices, con el peligro que eso conlleva, por lo que es muy importante actualizar tu dispositivo con la mayor brevedad para evitar que estos datos puedan caer en las manos equivocadas.